JoeSimmons / YouTube Auto Buffer & Auto HD

Just switched from Firefox to Chrome for watching YouTube and twitch.tv.
Firefox isn't able to playback 1080p+ and the new 60fps videos w/o dropping up to 60% of the frames on a 300USD quadcore intel... (Shame on you Mozilla media-code monkeys.)

my system:
Windows 8.1 x86 Pro using
Chrome 36.0.1985.103 beta-m
with Tampermonkey 3.7.48
and YouTube Auto Buffer & Auto HD 1.2.87 from this site.

Opening any video on youtube.com gets me an error:

*"A @require is missing (JSL).
Either you're not using the correct plug-in, or @require isn't working.
Please review the script's main page to see which browser & addon to use."*

Re: @harakiwi:

Firefox isn't able to playback 1080p+ and the new 60fps videos w/o dropping up to 60% of the frames on a 300USD quadcore intel

What does your about:support say for Graphics acceleration?

Works fine for me but I'm also hyper-threaded which you omitted to mention in your issue here. That is an important thing for graphics acceleration especially with videos of that nature.

"A @require is missing (JSL).
Either you're not using the correct plug-in, or @require isn't working.
Please review the script's main page to see which browser & addon to use."

All assets (requires) appear to be available for me. Try, try again?

Re: @Marti:

will reply a bit more after i got home and slept a bit.
i'm from Germany and - despite playing most of my games / enjoying most of my TV/movies in their respective production language - i'm using my programs and OS in German.

this is my Chrome using the script (downloaded it, drag'n dropped it in my addons and TamperMonkey says it's green aka it's active:

https://imgur.com/a/AcydZ A picture is worth a thousand words drops in the imgur album
it's a bit late here, just to sum up one of my problems.
I am using
Intel / AMD GPU combination

GPU: Powercolor Radeon HD 6950 Vortex PCS+
CPU: Intel Core i7 3770K @3.5GHz

Maybe it's just one of the AMD specific problems everyone suffers by saving money aka not using nVidia's cards.

########

I'm sure this "Issues" part isn't made for fixing Firefox problems BUT you're maybe able to explain some things about my problems using firefox and flash-based videos.

backstory skip, it's boring:
A few weeks ago a friend told me to try the latest Firefox (release 30) and i told him i'm using the nightly/Aurora builds.
I like to try the latest stuff and(!) had less(!!) problems in comparison to most my friends from lost sessions to broken profiles and 'twitch.tv or youtube videos are crashing the whole browser'-problems.
By switching back from Aurora 32.x to "Release" 30.0 i'm back to be able to watch 1080p 30fps and most of the 4k stuff some Youtubers upload in my favorite (Firefox) browser.
end of backstory:

my about:support site:
i found this in the "graphic" part:
"GPU-beschleunigte Fenster 1/1 Direct3D 10" (translated: gpu-accelerated windows)

and in Card descrition
"AMD Radeon HD 6900 Series"

(i will do a few tests running some clips with hardware acceleration on and off, just want to check how many frames get dropped in total)

disclaimer: to tired to triple check everything, hope it's readable and easy enough to understand.

Re: @harakiwi:
i may have fixed TamperMonkey. i found out it deactivates the userscript every time i restart the browser.
I've upgraded TM to the latest beta release an manually copy&pasted the code, saved it. Now it even shows a little icon AND i get the AutoBuffer settings underneath the video

not working for me using chrome. same script works perfectly in firefox. in chrome auto-pause does nothing and volume is always set to mute. totally broken for chrome users.

Re: @halcion:

another dead youtube script

Happens... feature site change... things break. There is site forking... perhaps you are interested in taking charge to do something about it?