thomper / uk.match.com Search Page User Hider

OUJS has made a change recently to require SPDX codes for OSI approved licensing.

In order to improve the appearance of your script homepages it would be appreciated if you could modify all of your affected scripts that utilize GPL version 3 to use GPL-3.0 (or whichever version of it) instead of GPLv3 for the License Type. These are syntactically equivalent for version 3.

Until this change is made you will be unable to update those affected scripts.

Thanks,
OUJS Staff